The maintenance on the iLab US Primary instance is now complete. All services have been validated and are functioning normally.
Posted Jan 29, 2026 - 16:40 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 29, 2026 - 16:25 UTC
Update
We will be begin the scheduled maintenance shortly.
Posted Jan 29, 2026 - 16:23 UTC
Scheduled
We will be performing an update to address an issue related to a core feature component within the iLab platform. This maintenance is required to ensure continued stability and performance of the system.
Expected Impact
- Users on the iLab US Primary instance may experience intermittent service disruption of up to 5 minutes during the deployment window. - No data loss or long-term service degradation is expected. - All services will resume automatically once the update completes.
Scope of Impact
This maintenance is limited to:
- iLab Primary U.S. instance (Other iLab regions such as Stanford, Canada, Europe, Australia, DFCI, Content Management, and Catalog Database are not impacted.)
Support
Please contact Agilent iLab Support at ilabsupport@agilent.com, with any questions or concerns.
Posted Jan 29, 2026 - 16:22 UTC
This scheduled maintenance affected: iLab (iLab US API, iLab US Primary).