Service Disruption on iLab Software

Incident Report for Agilent

Resolved

The services have been restored, and we have tested and confirmed that the sites are back to normal. We will continue to monitor the situation to ensure stability.

Thank you for your patience.
Posted Feb 16, 2025 - 15:44 UTC

Identified

We are currently experiencing issues affecting some users on the iLab Software. Our team is urgently working to restore normal service.

We apologize for any inconvenience this may cause and appreciate your patience as we resolve this issue. We will provide updates as soon as we have more information.

Please contact Agilent iLab Support at ilab-support@agilent.com, with any questions or concerns.

Thank you for your understanding.
Posted Feb 16, 2025 - 03:32 UTC
This incident affected: iLab (iLab US API, iLab US Primary).