Site is operational and no issues have been found. We will continue to monitor the site.
Posted Sep 22, 2024 - 01:15 UTC
Update
Site has been tested and is stable.
Posted Sep 22, 2024 - 01:00 UTC
Monitoring
On Sunday September 22nd, 2024 at 12:30AM (UTC), a fix has been implemented and we are monitoring the results.
Posted Sep 22, 2024 - 00:30 UTC
Investigating
On Saturday September 21st, 2024 at 5:49PM (UTC), we identified an issue within the iLab Australia instance, where the site is no longer accessible by users. We have started to investigate the issue and will provide further updates shortly.
Posted Sep 21, 2024 - 17:49 UTC
This incident affected: iLab (iLab Australia, iLab Australia API).