The issue causing degraded iLab performance and intermittent login redirects has been resolved. Application performance and authentication workflows have been validated and are operating normally.
We appreciate your patience while our teams investigated and corrected the issue.
Posted Sep 01, 2026 - 18:04 UTC
Monitoring
A corrective action has been implemented to address the iLab performance and intermittent login issues. Initial validation indicates that application response times and login behavior have improved.
Our technical teams are continuing to monitor the environment and validate key workflows before the incident is considered resolved.
Posted Sep 01, 2026 - 16:30 UTC
Identified
The cause of the iLab performance and login issues has been identified as a recent application change affecting user authentication. Our technical teams are implementing a corrective action.
Some users may continue to experience slow response times or unexpected login redirects while remediation is in progress. We will provide another update once the corrective action has been applied.
Posted Sep 01, 2026 - 16:28 UTC
Investigating
We are investigating reports of degraded performance affecting iLab. Some users may experience slower-than-normal response times or may be redirected to the login page while navigating the application.
Our technical teams are actively investigating the issue. We will provide another update as additional information becomes available.