iLab EU Site Outage

Incident Report for Agilent

Resolved

This incident has been resolved.
Posted Mar 15, 2025 - 12:54 UTC

Investigating

We identified an issue within the iLab Europe instance, where the site is no longer accessible by users. We have started to investigate the issue and will provide further updates shortly.
Posted Mar 15, 2025 - 12:43 UTC
This incident affected: iLab (iLab Europe).