iLab Australia Routine Maintenance
Incident Report for Agilent
Resolved
On Saturday July 20th, 2024 at 2:00 PM (UTC), routine maintenance has been scheduled on the following iLab server instance and API:

- iLab Australia

Maintenance is planned for approximately 2.5 hours and during this time we do not expect more than 10 minutes of downtime.

Update:
[Saturday July 20th, 2024 at 4:30PM (UTC)] - Maintenance is completed and site is fully operational.

Please contact Agilent iLab Support at ilab-support@agilent.com, with any questions or concerns.
Posted Jul 20, 2024 - 14:00 UTC
This incident affected: iLab (iLab Australia, iLab Australia API).