iLab Europe & iLab Europe API Site Outage

Incident Report for Agilent

Resolved

This incident has been resolved.
Posted Apr 23, 2025 - 15:11 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2025 - 14:25 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 23, 2025 - 14:20 UTC

Investigating

We are currently experiencing an outage with the following iLab instances:

- iLab Europe
- iLab Europe API

Our team is actively working on resolving this issue as soon as possible. We apologize for any inconvenience this may cause and appreciate your patience.

Please contact Agilent iLab Support at ilab-support@agilent.com, with any questions or concerns.
Posted Apr 23, 2025 - 14:15 UTC
This incident affected: iLab (iLab Europe, iLab Europe API).