Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 12, 2025 - 07:01 UTC
Scheduled
On Saturday April 12, 2025 at 7:00AM (UTC), maintenance has been scheduled for all iLab server instances:
- iLab ERP - iLab Catalog Database
Maintenance is planned for 2 hours and there will be an intermittent server downtime of 30 minutes.. During this time, pictures will be unavailable on the iLab platform and institutions utilizing the financial integration feature on iLab will also be affected.
However, iLab Sites will remain operational for daily workflow and access (except iLab Primary U.S. and DFCI).
We apologize in advance for any inconvenience that may be caused. Please contact the Agilent iLab Support at ilab-support@agilent.com, with any questions or concerns.
Posted Apr 07, 2025 - 02:30 UTC
This scheduled maintenance affected: iLab (iLab Australia, iLab Australia API, iLab Canada, iLab Canada API, iLab DFCI, iLab DFCI API, iLab Europe, iLab Europe API, iLab Stanford, iLab Stanford API, iLab US API, iLab US Primary).