Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 29, 2025 - 06:15 UTC
Scheduled
On Tuesday, April 29th, 2025 between 02:00 - 05:00 (EDT) or 08:00 - 11:00 (CEST) we will be performing urgent infrastructure security maintenance on the US and Canadian Agilent Hosted SLIMS environments. Maintenance is planned for 3 hours and during this time, please take note that users will be experiencing service downtime of no more than 15 minutes. We apologize in advance for any inconvenience that may be caused.
Posted Apr 29, 2025 - 06:00 UTC
This scheduled maintenance affected: SLIMS (SLIMS Canada, SLIMS North America).