iLab Australia Site Outage
Incident Report for Agilent
Resolved
Site is operational and no issues have been found. We will continue to monitor the site.
Posted Sep 17, 2024 - 12:05 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 17, 2024 - 11:55 UTC
Update
Site has been tested and is stable.
Posted Sep 17, 2024 - 11:50 UTC
Monitoring
At 11:45 AM (UTC), a fix has been implemented and we are monitoring the results.
Posted Sep 17, 2024 - 11:45 UTC
Investigating
At 10:40 AM (UTC), we identified an issue within the iLab Australia instance, where the site is no longer accessible by users. We have started to investigate the issue and will provide further updates shortly.
Posted Sep 17, 2024 - 10:51 UTC
This incident affected: iLab (iLab Australia, iLab Australia API).