A fix has been implemented and we are monitoring the results.
Posted May 08, 2025 - 02:58 UTC
Investigating
We are currently experiencing an outage with the following iLab instances:
- iLab Europe - iLab Europe API
Our team is actively working on resolving this issue as soon as possible. We apologize for any inconvenience this may cause and appreciate your patience.
Please contact Agilent iLab Support at ilab-support@agilent.com, with any questions or concerns.
Posted May 08, 2025 - 02:36 UTC
Update
We are monitoring the results.
Posted May 08, 2025 - 02:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 08, 2025 - 02:02 UTC
Investigating
We are currently experiencing an outage with the following iLab instances:
- iLab Europe - iLab Europe API
Our team is actively working on resolving this issue as soon as possible. We apologize for any inconvenience this may cause and appreciate your patience.
Please contact Agilent iLab Support at ilab-support@agilent.com, with any questions or concerns.
Posted May 08, 2025 - 01:50 UTC
This incident affected: iLab (iLab Europe, iLab Europe API).