Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 15, 2025 - 04:30 UTC
Scheduled
On Saturday March 15, 2025 at 4:30AM (UTC), a server upgrade has been scheduled for the following iLab server instances and API:
- iLab Europe - iLab Australia - iLab Catalog Database
Maintenance is planned for 2 hours and during this time, please take note that user will be experiencing server downtime of no more than 15 minutes. We apologize in advance for any inconvenience that may be caused.
Please contact Agilent iLab Support at ilab-support@agilent.com, with any questions or concerns.
Posted Mar 10, 2025 - 08:12 UTC
This scheduled maintenance affected: iLab (iLab Australia, iLab Australia API, iLab Europe, iLab Europe API).