Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 13, 2025 - 04:31 UTC
Scheduled
On Saturday December 13, 2025 at 4:30AM (UTC), firewall maintenance has been scheduled for the following iLab server instances and API: - iLab Europe - iLab Stanford - iLab Primary U.S. - iLab DFCI - iLab Catalog Database - iLab Content Management
Maintenance is planned for 15 minutes and during this time, please take note that users will be experiencing server downtime of no more than 5 minutes. We apologize in advance for any inconvenience that may be caused.
Please contact Agilent iLab Support at ilab-support@agilent.com, with any questions or concerns.
Posted Dec 11, 2025 - 13:13 UTC
This scheduled maintenance affected: iLab (iLab DFCI, iLab DFCI API, iLab Europe, iLab Europe API, iLab Stanford, iLab Stanford API, iLab US API, iLab US Primary).