iLab Primary U.S. Server Migration
Incident Report for Agilent
Resolved
On Saturday July 20th, 2024 at 4:30AM (UTC), maintenance has been scheduled for following iLab server instance and API:

- iLab Primary U.S.

Maintenance is planned for 4 hours and during this time, please take note that user will be experiencing server downtime of 2 hours. We apologize in advance for any inconvenience that may be caused.

Update:
[Saturday July 20th, 2024 at 5:32AM (UTC)] - Maintenance is completed and site is fully operational. Total downtime is 62 minutes.

Please contact Agilent iLab Support at ilab-support@agilent.com, with any questions or concerns.
Posted Jul 20, 2024 - 04:30 UTC
This incident affected: iLab (iLab US Primary).