We are pleased to inform you that the performance issue affecting iLab Sites in the US region has been fully resolved. The sites have been stable since the resolution, and users should no longer experience any performance issues.
Our team is continuing to monitor the system closely to ensure it remains stable. We are also reviewing our processes to prevent similar issues from occurring in the future.
If you experience any further issues or have any questions, please do not hesitate to contact our support team.
Thank you once again for your patience and understanding.
For ongoing updates, please continue to check this page.
Posted Nov 20, 2024 - 19:15 UTC
Monitoring
This morning, we identified an issue that was affecting the performance of iLab Sites in the US region. Our team has resolved the issue, and the sites should now be operating normally.
We are closely monitoring the situation to ensure continued stability. Thank you for your patience and understanding.
For further updates, please continue to check this page.
Posted Nov 20, 2024 - 14:24 UTC
This incident affected: iLab (iLab US API, iLab US Primary).