Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 11, 2026 - 02:00 UTC
Scheduled
We will be performing urgent infrastructure maintenance to apply important security updates within the iLab hosting environment.
Maintenance Windows (UTC):
- Europe (iLab Europe, iLab Europe API): 02:00 AM – 05:00 AM UTC - North America (iLab US Primary, iLab US API, iLab Stanford, iLab Stanford API, iLab Canada, iLab Canada API): 05:30 AM – 08:30 AM UTC - Australia (iLab Australia, iLab Australia API): 01:00 PM – 04:30 PM UTC
Users may experience brief connectivity interruptions during the maintenance windows while traffic is transitioned between redundant infrastructure components. Any interruptions are expected to be short in duration and services should automatically recover without user action.
We are performing this maintenance to maintain the security, reliability, and availability of the platform and updates will be posted here as work progresses.
Please contact Agilent iLab Support at ilabsupport@agilent.com, with any questions or concerns.
Posted Jul 11, 2026 - 02:00 UTC
This scheduled maintenance affected: iLab (iLab Australia, iLab Australia API, iLab Canada, iLab Canada API, iLab DFCI, iLab DFCI API, iLab Europe, iLab Europe API, iLab Stanford, iLab Stanford API, iLab US API, iLab US Primary).