iLab US Primary Application Service Issues
Incident Report for Agilent
Resolved
This incident has been resolved.
Posted Jan 15, 2025 - 21:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2025 - 16:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 15, 2025 - 15:44 UTC
Update
We are continuing to investigate this issue.
Posted Jan 15, 2025 - 13:46 UTC
Investigating
We are continuing to investigate this issue and are exploring additional solutions to ensure a comprehensive resolution.
Posted Jan 14, 2025 - 23:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 14, 2025 - 22:35 UTC
Update
We are continuing to investigate this issue.
Posted Jan 14, 2025 - 19:54 UTC
Investigating
Some users may be experiencing slow processing of tasks in the software. Our team is urgently investigating this issue to find a resolution.

Please contact Agilent iLab Support at ilab-support@agilent.com, with any questions or concerns.

We apologize for any inconvenience and appreciate your patience.
Posted Jan 14, 2025 - 18:55 UTC
This incident affected: iLab (iLab US API, iLab US Primary).